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Any serious improvement of your images with digital manipulation implies the use of Adobe
Photoshop1 or Photoshop Elements. The latter, first released in 2001, is a scaled-down and much
cheaper version – about 1/6th the price – of Photoshop. Elements is often ‘packaged’ when
purchasing equipment such as scanners and, therefore, it is widely available. Elements is
adequate for many photographic purposes but it does have some limitations which we will
discuss later.

Other software packages such as Apple Aperture and Adobe Lightroom are mainly workflow
managers but they do offer some image-enhancing capabilities. Aside from a limited range of
editing options, their main drawback is the lack of ‘Layers’ which is such an integral (and very
desirable) feature of Photoshop and Elements.

Photoshop (and to a lesser extent Elements) is such an extensive software package that it can be
daunting and, at first, off-putting for many people. However ―

you need use only a very few selected tools and techniques 
within Photoshop or Elements (to whit, only three tools and 

three techniques) to improve your photographic images 
markedly. 

1   First released in 1990 for Mac only! A Windows version came along in 1992.

PREAMBLE

Why Photoshop (or Elements)?
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On using image editing software:

Two commonly-posed questions

1) Is the use of digital image manipulation somehow fraudulent 
and not in the spirit of true photography?

2) Ideally, should what the camera records be taken as final and 
seen as being in accord with classical photography?

We shall see!

Let’s start from the beginning …

PREAMBLE
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1826. The first photographic print: 

“View from the Window at Le Gras”      
Joseph Niépce 

This photographic image marks the beginning of photography. From here the
technology of capturing and printing images developed. Of particular interest
for us was the early use of multiple images ̶ only 31 years after Niépce’s
initial pioneering effort ̶ particularly in the work of Oscar Rejlander …

PREAMBLE
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1857. Oscar Rejlander

“The Two Ways of Life”

Nude Study for the Two Ways of Life

The “Two ways of Life” is an allegorical subject of a father leading two

sons to choose between ‘Religion & Industry’ or ‘Idlers & Bacchantes’.

This picture used 32 negatives and it took six weeks to make!

Other examples …

PREAMBLE
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1914-1918. Frank Hurley World War I photos: 

A selection of prints using multiple negatives

A final example …

PREAMBLE
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Print of what the camera saw

Adams:

“The negative is the score,
the print is the performance”

1942. Ansel Adams Fine Art Print:

“Clearing Winter Storm”
taken with an 8 ̎ x 10 ̎ view camera

Final print 
after (a considerable amount of) 
dodging & burning by Adams.

PREAMBLE
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Some comments on image manipulation
1) Post-camera enhancement of images has been with us 

from the very beginnings of photography.

2)   Image manipulation has become much easier to achieve with 
Photoshop or Photoshop Elements.

3) Too many images would appear to be overly ‘photo-shopped’ with 
the result that they emerge more like graphic art or are simply bizarre.

Two examples:

Graphic art in advertising ‘Over-worked’ photographic landscape

PREAMBLE

Now to Photoshop 
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Using Photoshop 

Layers

Layer blending

Adjustment layer

New layer

Polygonal lasso

cropping

brush

B&W (or colour) switch

Menu bar

Tools bar
Tool options bar

History

Histogram

A typical Photoshop layout (Elements is similar) 9



INITIAL CONSIDERATIONS

I. From the camera 

While the image from your camera will be in either JPEG or RAW format, always use 
TIFF format for editing; specifically: 

If JPEG save a copy for editing as a TIFF file (8-bit)

[On opening in Photoshop, go to menu bar: > File > Save As … . 
Under ‘Format’ choose ‘TIFF’  then ‘Save’ and ‘OK’ ‘TIFF Options’.]

If RAW save a copy as a TIFF 16-bit file if using Photoshop  or 
as a TIFF 8-bit file when using Elements (see later comments).

Note on RAW: 
RAW-derived TIFF files will need some degree of sharpening (unlike JPEG files which 
have already undergone sharpening and other enhancements by the camera’s 
computer programs).

USING PHOTOSHOP
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II. The Histogram

INITIAL CONSIDERATIONS

Black pointer

White pointer

Contrast pointer

Note: 256 graduated levels from black to white

Histogram shape of little consequence 
provided it extends fully from black to white

No blacks 
present

USING PHOTOSHOP
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Bit depth number

21 1-bit: 2 possible values, either 1 (on) or 0 (off)

22 2-bit: 4 possible values

24 4-bit: 16 possible values

28 8-bit: 256 possible values

212 12-bit: 4096 possible values

216 16-bit: 65,536 possible values

Note: in colour we require three 
separate channels, thus:

8-bit B&W; 3x8-bit = 24-bit colour
16-bit B&W; 3x16-bit = 48-bit colour

Beyond 8-bit, the 
eye cannot detect 

any further 
improvement in 

image quality

Example:

2-bit values

1st bit   2nd bit

0        0
0        1
1        0
1        1

Smooth 
tonal range

Banding (abrupt changes in tone)

INITIAL CONSIDERATIONS

III. Bit Depth – what is it? 

black white

Histogram

USING PHOTOSHOP

0        85     170     255

1 byte = 8-bits
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IV. Why consider larger than 8-bit files?
When printing or projecting: a digital image requires only a 256-level 8-bit file;

- any finer gradation in level step size with larger-bit files is superfluous.

Why then consider working with larger than 8-bit files?

When editing digital images: In many digital editing procedures data is lost. This is especially true
when using any transformational techniques. This means our original 8-bit file with 256 levels,
will, when edited, contain some – possibly many – levels where there is no data.

Result: loss of tonal range to be expected and eventually banding or blocking may occur.

INITIAL CONSIDERATIONS

Before editing
(8-bit image)

If you are working with a JPEG or any other 8-bit 
file you have no choice but to learn to live with it.

An example after editing where 
‘banding’ has occurred reducing 

it, in effect, to a 4-bit image.

8-bit file before editing 8-bit file after editing

Examples

The solution is to work with 16-bit files 

USING PHOTOSHOP
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Why?

1. RAW output from the camera is at least a 12-bit file
(and some cameras have 14-bit output) where 4,096 levels of data are available.

2. Choosing RAW output from the camera you can save it as a TIFF 16-bit file which will
retain all these 4,096 levels rather than have the camera throw most of them away
(3,840 levels in fact) when creating a 256-level JPEG.

Advantage: we have a 16X increase in the number of levels available for editing. With the
editing level step size being 16X that required for printing or projection, it provides enough
excess capacity to ensure that whatever editing is undertaken, all 256 levels required for
printing or projection will contain data. In other words, with the 4,096 levels made possible
from the RAW data, between each level of the 256 steps required for printing or projection,
we have 16 finer levels available to ensure a full tonal range is maintained after editing.

With 16-bit TIFF files you can edit with impunity! 

- But only from Photoshop CS2; not in Elements. 

INITIAL CONSIDERATIONS

V. RAW to the Rescue!

USING PHOTOSHOP
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VI.  General Comments
1) Be aware there are many ways in Photoshop (or Elements) to achieve the same end.

2) You will use (at least initially) only a fraction of Photoshop’s (or Elements’) capability.
- Don’t be tempted to try everything available, but on the contrary, ignore anything you don’t need to use.

3) Aim to improve your images as photographs and avoid gimmicks.

- If someone on seeing your work says it has been obviously ‘photo-shopped’ then, in my view, you have failed!

- Always observe the 11th commandment: “Thou shalt not get caught”!

4) The following three techniques are well-proven means of improving your image markedly
and will cover 80-90% of your photographic needs:

I. adjustment of contrast and colour
II. dodging and burning
III. working on selections of the image

In what follows each topic is covered in concise a manner as possible showing how best
Photoshop (or Elements) can handle these techniques.

5) For RAW users an effective sharpening technique will be demonstrated.

6) Monochrome: while the methods and techniques to be described here will cover all types
of digital images, the creation (conversion from colour) and editing of monochrome or
B&W images is a subject deserving a separate talk to give full justice to the capability of
Photoshop in this area.

USING PHOTOSHOPINITIAL CONSIDERATIONS
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On Cropping: Cropping an image is a critical and initial part of the creative process, either in the camera or in Photoshop.  
The cropping tool in Photoshop is easy to use and requires little demonstration. 

USING PHOTOSHOP

I. Adjustment of Contrast and Colour

Two steps:
1. To correct for contrast apply
the ‘Levels …’ adjustment layer.
Under ‘Channel’ adjust RGB
Histogram for overall contrast.
Ensure the Histogram extends the
full range from black to white by
moving the black and white
pointers. Click ‘OK’ to save.

2. To control colour apply another
‘Levels …’ adjustment layer and
under ‘Channel’ choose the Red,
Green and Blue channels one at a
time for colour correction and
manipulation. Click ‘OK’ to save.

When finished compress all layers
into one image; go to menu bar: >
Layer > Flatten Image.

Black 
pointer

White
pointer

Histogram shape of little consequence

‘

Ignore 
(initially)

Contrast
pointer

A note on adjustment layers:
The use of these layers has a major advantage in that they are forever editable and do not alter the pixels in your
original image. If you have a choice, use ‘Curves …’ (see later comments) in preference to ‘Levels …’ as it provides
more control over the image; both are easy to use and the effects will be immediately apparent on your image.
Another useful adjustment layer is ‘Hue/Saturation …’.

THREE KEY TECHNIQUES
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II. Dodging and Burning

USING PHOTOSHOP

While there are dodging and burning tools available in Photoshop, they directly alter the original image
as well as being somewhat clumsy in use. A much better and more controlled means of dodging and
burning that does not alter the pixels in the original image is to apply the following steps.

Three steps: (There is no need to ‘understand’ these steps; just perform them monkey-like.)
1.  Create a new layer

2.  Change this layer’s blending mode from ‘Normal’ to ‘Overlay’

3.  Go to menu bar: > Edit > Fill … Choose 50% gray (100% opacity). Click ‘OK’.

You now have a neutral gray layer like an adjustment layer over the image.

Dodging:
have the B&W switch (at the bottom of the ‘Tools’ bar) with white foremost and use the brush tool to
‘paint with light’. On the ‘Tools options’ bar set the brush opacity at around 10% to begin with and
adjust the size of the brush to suit. Opacity and the size of the brush can be adjusted either way for
greater or lesser effect.

Burning:
follow the same procedure with the B&W switch set to black foremost.

When finished, flatten the image.

Commonly-used actions from the menu bar
1. To fit the image fully on the screen:  > View > Fit on Screen
2. To change document size for printing: > Image Size … and change the ‘Document Size’ to suit 

(ensure “Resample image” is NOT ticked) Click ‘OK’
3.  To flatten the image (i.e., reduce all layers into one [new] Background): > Layer > Flatten Image

17
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III. Working on selections of the image

USING PHOTOSHOP

Use of polygonal lasso tool

1. Often we wish to work on only a selected parts of the image. While there are many ways of selecting a
portion of the image, the most reliable way is to use the polygonal lasso tool.

2. Using the polygonal lasso tool is slower than some methods but it does provide an accurate outline of the
required selection (or selections).

3. The tool creates straight-line sections as you drag and click around the object you want so you can control
the accuracy of following a selected outline to any desired degree.

4. In ‘Tools options’ set ‘Feather’ at 5px as the default choice. (Smaller values will give a sharper outline and
larger values a more blended outline.)

Using the selection

1. Once a selection is made then anything you do, such as in steps I and II above, will apply only to that part
of the image that has been selected.

2. In cases where you wish to select the remainder of the image (and excluding your original selection) go to
menu bar: > Select > Inverse.

In Photoshop (but not available in Elements) an extremely useful selection technique is found by
going to menu bar: > Select > Colour Range … Here you can choose from the ‘Select’ drop-down
menu Highlights, Midtones or Shadows, or any of the colours listed, or use the eye dropper tool to
select a particular colour in your image.

THREE KEY TECHNIQUES
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A better approach to sharpening than what is offered within Photoshop is to do the following:

Four steps: (There is no need to ‘understand’ the first three steps; just perform them monkey-like.)

1. Go to menu bar: > Layer > New > Layer via Copy

2. Change the blending mode from ‘Normal’ to ‘Overlay’ (ignore effect on image)

3. Go to menu bar: > Filter > Other > High Pass …

4. Adjust Radius up to 10 pixels (no more) for the desired sharpening effect.
(Make sure ‘Preview’ is checked.) Click ‘OK’.

This process sharpens the entire image via ‘Layer 1’ and doesn’t alter the pixels in
the original image.

Sharpening part of the image only

If only part of the image is to be sharpened, first make the required selection*
(e.g., by using the polygonal lasso tool) before proceeding with the four steps above.

When finished, flatten the image.

Sharpening
- some sharpening is usually required with RAW-derived TIFF files

USING PHOTOSHOPADDITIONAL INFORMATION

* This selection can be quite ‘rough’ as in sharpening we are dealing only with edges within the selection 
and the boundary between the sharpened and non-sharpened part of the image will be mostly indistinct.
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A note on adjustment layer: 

‘Curves …’

Black
pointer

White
pointer

RGB or R,G or B choice

Histogram

Characteristic 
curve

Ignore (initially)

Similar controls to ‘Levels …’
with the added advantage of
being able to change the
Characteristic curve to any
shape desired.

‘Preset’ options a good place to
Start when changing the curve.

USING PHOTOSHOPADDITIONAL INFORMATION

The Clone Tool
This is one other main tool of interest where you
can take a sample of the image from one part and
dump it anywhere else you choose. Among other
attributes, it is useful for covering unwanted parts
of the image such as white spots or lamp-posts
sticking out of heads.

Adding ‘Curves’ to Photoshop Elements
‘Curves …’ does not come with Elements but it is such a useful tool in Photoshop which, fortunately, can be added
free to Elements. Type ‘photoshop elements curves’ into Google and a number of options will appear depending on
your version of Elements. A useful address is:

http://forums.dpreview.com/forums/read.asp?forum=1006&message=32762196
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Computer resources for image processing
Image processing is greedy when it comes to computer resources.

‘A picture is worth a thousand words’ is never truer when it comes to digital processing! 

For example, a Word document for text may take around 40KB of memory while a single picture 
can easily take 1000 times more memory than this at 40MB.

The basic requirements are:

1) a decent-sized monitor (around 23 ̎ is ideal) with IPS-type panel display (see box);

2) a minimum of 2GB of memory (RAM) but preferably 4GB;

3) a dedicated graphics card. 

COMPUTER RESOURCES

LCD (Liquid Crystal Display) Monitors
There are several different types of LCD technologies that differ markedly in the way they reproduce
colours and tones. All you need to be aware of are the extremes of this technology. At the bottom end
are cheap TN-type displays which are quite unsuited for photographic purposes as they have a narrow
angle-of-view and do not reproduce colours accurately. This type of display is found in most PC laptops
and cheaper monitors. The best monitors have IPS-type displays (as found in high-end Apple Macs)
which have a wide angle-of-view and reproduce colours best of all. For serious photographic work you
should have an IPS-type display monitor if at all possible. Fortunately, they are now a lot more
affordable than previously with some current models under $300 for a 23" screen.

USING PHOTOSHOP
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Mac’s or PC’s?
Historically Macs have been the industry standard for image processing. However, over time the
technical advantages of Mac’s over PC’s has become less obvious and either platform will perform
well provided the basic requirements mentioned on the previous slide are met.

COMPUTER RESOURCES

PC laptops

• Portable

• small monitor of poor quality 
(if you already own a laptop you will need to purchase 
a decent-sized quality monitor – see previous page.) 

• limited processing power 
There is usually no dedicated graphics card (and an 
upgrade is not possible).

• expensive  
(for what you get)

PC Desktops

The two individual components of Tower (which 
comes with a keyboard and mouse) and Monitor
can be purchased separately.

• Requirements of 4GB of RAM and a dedicated            
graphics card are standard

• Unlike laptops, the system is upgradable 

(e.g., the graphics card can be upgraded if desired)

• Much cheaper than Laptops and iMacs. 
Best choice if you don’t need portability.

Macbooks
Meets the basic requirements except the screen 
size is probably too small. Expensive.

Laptops or Desktops?

Imacs
High performance assured but expensive 
compared to a PC desktop system. 

USING PHOTOSHOP

End of presentation
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